Scheduled maintenace for Sensors
Incident Report for SafetyCulture
Resolved
The scheduled maintenance has been completed.
Posted Nov 14, 2024 - 07:08 UTC
Investigating
One of our sensor providers will be performing scheduled maintenance on November 14, 2024 at 3:00 AM Universal Time Coordinated (UTC) for up to four hours.

We anticipate several brief service disruptions during this maintenance while we apply monthly patching. However, in the event of a disruption, please rest assured that your data will be securely stored on the gateway until normal services are restored.
Posted Nov 14, 2024 - 05:59 UTC
This incident affected: SafetyCulture (Sensors).